Support » Plugin: LH RDF » V1.21 lh-rdf Error Message

  • Resolved dfl1955

    (@dfl1955)


    I ave upgraded to V1.21 and I am getting error messages. I had to use Opera to get these messages.

    Warning: Invalid argument supplied for foreach() in ../wiki/wp-content/plugins/lh-rdf/library/relationships.php on line 420

    Warning: Cannot modify header information – headers already sent by (output started at blah blah ../wiki/wp-content/plugins/lh-rdf/library/relationships.php:420) in blah blah ../wiki/wp-content/plugins/lh-rdf/lh-rdf.php on line 384
    wiki . davelevy . info things dave has discovered, brought to you by wordpress & 1and1 2015-08-23T19:54:01Z

    Any more, I have deactivated lh-rdf & posts-to-posts.

    At http://wiki.davelevy.info

    https://wordpress.org/plugins/lh-rdf/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author shawfactor

    (@shawfactor)

    Dave,
    can you please give me more info. The line numbers you mention in your post don’t line up with errors.

    Without more info I cannot do much more, the plugin works perfectlky on several of my sites e.g: http://royalparktouch.com/feed/lhrdf/
    Which makes me think it is a conflict with another plugin. Have you tried running just the lh rdf plugin in isolation?

    Plugin Author shawfactor

    (@shawfactor)

    resolving this thread

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘V1.21 lh-rdf Error Message’ is closed to new replies.