WordPress.org

Support

Support » Themes and Templates » v1.1.0 needs jquery-migrate for colorbox!

v1.1.0 needs jquery-migrate for colorbox!

  • This last version sets jquery-migrate as a requirement for registering colorbox. When it does not exist then colorbox is not registered and this generates other errors in my page. Since the colorbox file has not changed i assume it works with the current jquery version and does not need jquery-migrate.

  • The topic ‘v1.1.0 needs jquery-migrate for colorbox!’ is closed to new replies.