Support » Plugin: Responsive Video Light » v1.0.7 update to v1.0.8 – I can not edit the page!

  • Resolved vipteam


    Version 1.0.7 is on my side worked well.
    I made a update to v1.0.8

    Something is not right. I now can not edit the page. Edit “Visual” and “Text” – Box contents are now empty.

    NOTE: The site has content but the content can not even see. Can not be edited.

    TEST: I deactivate the plugin. I can now edit the text normally.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Let me clarify. I can not edit the site regardless of whether the site has a video code or not. Editing is completely dead. I’m going back to version 1.0.7

    Where is the problem?

    Thanks in advance

    Deactivating the plugin I have not achieved anything. I tried to go back to the old version v1.0.7. The problem remains. It seems that some other data in the MySQL database.

    1. How to delete a MySQL database?

    2. Now I’m back to v1.0.8. I wait until the problem is finally resolved.

    Visual editing does not work. Text editing is fine with minor problems.

    I’m sorry. My mistake. It took me all day to figure out the cause of the problem. Cause is another plugin. Mobile Simulator. It has nothing to do with Responsive Video Light.

    With Responsive Video Light is all good.

    Plugin Author billknechtel


    Thanks for keeping me updated! I’m sorry it took a week for me to notice that you’d been posting, wordpress was not emailing me to let me know support requests were pending.

    Kind Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘v1.0.7 update to v1.0.8 – I can not edit the page!’ is closed to new replies.