Support » Plugin: Merlin Object Browser » v1.7 not WordPress VIP compatible

  • Hello,

    We use this plugin on a WordPress.com VIP hosted site, and went to update from v1.4 to v1.7 and there are several issues preventing the plugin from being approved for use on a VIP site.

    Would you prefer I communicate issues here or elsewhere?

    Thanks,

    Jason

  • You must be logged in to reply to this topic.