Support » Plugin: Kadence WooCommerce Email Designer » v1.50 causes Internal Server Error

  • After upgrading to v1.50 cusomers see an “Internal Server Error” suggesting that their order was unsuccessful (however it WAS successful) and also a critical error warning appears on the WooCommerce screens and in any notification e-mail sent out.

Viewing 1 replies (of 1 total)
  • Hi,
    This would occur if you update our plugin and have a very very old version of woocommerce running on your site. I’m not sure why you would be updating a woocommerce email plugin and not woocommerce itself. The latest version of our plugin supports the last 9 months of woocommece versions so to get this error it means you are using a version behind that. Please consider updating woocommerce along with updates to any woocommmerce extensions you use.

    All the best,

    Ben

Viewing 1 replies (of 1 total)
  • The topic ‘v1.50 causes Internal Server Error’ is closed to new replies.