Support » Plugin: WooCommerce Product Slider » v1.2 generated these warnings with wp v4.7

  • Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at public_html/wp-content/plugins/woo-product-slider/main.php:214) in public_html/wp-content/plugins/miniorange-2-factor-authentication/miniorange_2_factor_settings.php on line 259

    Warning: Cannot modify header information – headers already sent by (output started at public_html/wp-content/plugins/woo-product-slider/main.php:214) in public_html/wp-includes/pluggable.php on line 1179

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey, I am also having this exact same error when I “Activate” the plugin each time. I have tried uploading manually and also just simple download through wordpress. Still get the same error each time.

    Plugin Contributor ShapedPlugin

    (@shapedplugin)

    Hi,

    Could you try the latest version(1.3) of the plugin?

    Thanks,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘v1.2 generated these warnings with wp v4.7’ is closed to new replies.