Support » Plugins and Hacks » [Resolved] v 5.0 issues

[Resolved] v 5.0 issues

  • I didn’t want to start a new thread for each point so I hope it is OK to just put them in one list.

    1) Having configured TOP, saved and started with interval set to 1 (hour) the message at the top says it is set to 1 hour but the next Tweet will be in 3 hours

    2) Was there an option for inline hashtags before? Has that been abandoned?

    3) Was there an option to use Bitly before? With custom URLs? Has that been abandoned?


Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Codeinwp


    Hi Zumatra,

    First of all thanks a lot for feedback, I will address your points below :

    1. I will investigate it might be an issue with the server time and cron

    2. You can still add hashtags – http://awesomescreenshot.com/04c2q03e8a

    3. We have removed bit.ly since they changed their api and isn’t really simple to implement. We will probably do it in the pro version ( sorry )

    no change on bit.ly api.
    works fine.

    it’s already coded on core.php shortenURL function(current version).

    just make something like
    function top_get_bitly_short_url($url,$login,$appkey,$format=’txt’) {
    $connectURL = ‘http://api.bit.ly/v3/shorten?login=’.$login.’&apiKey=’.$appkey.’&uri=’.urlencode($url).’&format=’.$format;
    return top_curl_get_result($connectURL);

    which is on 4.0.10 version.

    Plugin Author Codeinwp



    Thanks for feeback, I finally managed to add it back!


    Thanks for the response.

    I realise that hashtags can be used but I was asking about inline hastags which the previous version was supposed to do but frequently did not – which was why I made a post about it a month or so ago:


    I was really disappointed about Bitly too but I can see from the main support page that it has been restored but unfortunately, my website is down at the moment because of technical problems with my webhost, so I could not see or install the update.

    Thanks again.

    I just had this error reported by a non-admin user. The following appears on the post page:

    f you just updated TOP plugin, please make sure you re-authentificate your twitter account and make sure that all the settings are correct. To be able to maintain it, we rewrote TOP from scratch and some changes were required. | Hide Notice

    Clicking ‘Hide Notice’ gives this error:

    You do not have sufficient permissions to access this page.

    So, non-admins cannot get rid of the error. I had it when logged in as admin but having dismissed it, it hasn’t returned.

    Plugin Author Codeinwp



    Thanks for reporting, that notice is temporary, in 1 week I will remove it, so it should be fine.

    I have also automatically converted the tags/categories to lowercase for hashtags.


    Plugin Author Codeinwp


    Just released 6.1 fixing the posting issue, unfortunately need to re-authentificate.

    Thanks everybody for patience and help

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] v 5.0 issues’ is closed to new replies.