Support » Plugins and Hacks » PhotoDropper » V 2.1 Doesn't work

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photodropper

    (@photodropper)


    Hey Carmelo,

    Sorry for the trouble!

    You’re right, we didn’t have SSL setup going to the main PD App so it was giving trouble because your WP-Admin is behind https.

    We just got that fixed on our server though, so things may now be working for you.

    If not, you may need to edit line 63 of /photodropper/application/core/Bootstrap.php so that the URL on that line is ‘//app.photodropper.com’ (removing ‘http:’)

    We’ll push that update ourselves shortly but that edit should at least get your copy up and running for the time being.

    Let me know how that goes, thanks!

    Nicky Hajal
    PhotoDropper Developer

    Hi Nicky,

    Thanks for your answer.

    I’ve removed de ‘http:’ and now I can access the search image panel but the search process doesn’t finish. I have tried several times deactiving and reactiving the plugin and doing searches for general terms like ‘internet’ or ‘world’ and for specific terms like ‘red car’ but the search never finish.

    I have tried too deactivating SSL (in order to isolate the problem) and of course the plugin works fine.

    I hope this issue can be solved in the next release.

    Thanks,
    Carmelo.

    Plugin Author photodropper

    (@photodropper)


    Hey Carmelo,

    Are you able to create a temporary admin user for me in your WP Admin so that I can see exactly what’s happening from my own browser and debug from there?

    My email address is nicky@photodropper.com

    Thanks, sorry again for the hassle!

    -Nicky

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘V 2.1 Doesn't work’ is closed to new replies.