Support » Plugin: HTML Editor Syntax Highlighter » V 2.3.4 update error

  • Resolved hommealone

    (@hommealone)


    I’ve updated to V 2.3.4 on several sites so far and keep getting this error message in the admin area:

    The plugin html-editor-syntax-highlighter/html-editor-syntax-highlighter.php has been deactivated due to an error: Plugin file does not exist.

    If, at that point, I then “Activate” the plugin, it works fine (and on a page editing screen, I see the notice to take a survey.)

    Thought you’d like to know. Hope this is helpful. Let me know if you need further details.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author James Bradford

    (@arniebradfo)

    Yes, this is due to an error on my part caused by a small change to the name of the plugin.

    If you see this error, please go to the plugins page and activate the plugin again.

    Thanks and Sorry.

    Thread Starter hommealone

    (@hommealone)

    Thanks, and thank you for the quick response. Yes indeed, going to the plugin page and activating the (now disabled) plugin is an easy fix and does work.

    Scared me the first time, but it’s no big deal after that. Hopefully you can fix this (?) for the next update version and push a new version 2.3.5? It would be less confusing for people who haven’t yet updated to 2.3.4. (No need to respond. Thanks again.)

    Plugin Author James Bradford

    (@arniebradfo)

    I’m real sorry @hommealone. You’re going to have to re-activate the plugin again. Read the latest support post for more details.

    Thread Starter hommealone

    (@hommealone)

    On sites where I missed the 2.3.4 update altogether, and skipped right to version 2.4.0, there was no problem whatsoever. No deactivation, and no reactivation required. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘V 2.3.4 update error’ is closed to new replies.