Support » Plugin: Lazy Load by WP Rocket » V 2.0.2 has an iframe src bug

  • Resolved gaspy

    (@gaspy)


    The latest version of the plugin (I think it was 2.0.2) has a serious iframe bug.
    It took me a bit to realize how it broke my site, but the idea is this:
    If there are multiple iframes on the page, the plugin will use the src of the first one for all of them!

    I hope I’ve provided enough info for a fix!

Viewing 1 replies (of 1 total)
  • Plugin Author WP Media

    (@wp_media)

    Hi,

    Thank you for reporting this. We tested this and indeed it’s a bug, we have a fix coming in the next minor version.

Viewing 1 replies (of 1 total)
  • The topic ‘V 2.0.2 has an iframe src bug’ is closed to new replies.