Support » Themes and Templates » v 1.5 theme with wordpress 2.0?

  • mrbister

    (@mrbister)


    Are they compatible – as in can I use version 1.5 theme with wordpress 2.0.1?

  • The topic ‘v 1.5 theme with wordpress 2.0?’ is closed to new replies.