Support » Plugin: Fourteen Extended » v 1.2.2 broke my site

  • Resolved Colleen

    (@easycall)


    I installed the update, but it made a mess of my home page so I uninstalls and went back to 1.2.1. It’s hard for me to explain what was happening, but basically the content area of my site was pushed down and a large background area appeared under the top menu bar and then also one of my sub-menu items from my left side was printed in the background area. Very weird. I should have taken a screen capture, but I was in such a hurry to repair it, that I didn’t.

    https://wordpress.org/plugins/fourteen-extended/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Brian Harris

    (@zgani)

    Hello Colleen,

    First of all my sincere apologies for that – not sure what happened there but yes, a screenshot would have been of great help.

    I suspect what may have happened is that the featured content was affected but not 100% certain. In any event a visit to the Customizer would have cleared the transients and set things back to normal.

    If you could try again to reproduce the error and take a screenshot I’d very much appreciate it and it will help me look in it the issue further and do my best to prevent it from happening again.

    Thank you for your support and feedback,
    Zulf

    Thanks Zulf, I tried it again and it did the same thing. There is a screen shot at http://easyld.com/occ.png Where it says Colleen Easley’s Gallery – that is the name of a page that is actually under the Galleries Menu item. The working site is here: http://www.easyld.com/occ – Luckiy this site has not gone live yet. I hope this helps to figure out what went wrong for me.

    Plugin Author Brian Harris

    (@zgani)

    Hello Colleen,

    Thank you for the screenshot and the link to the site.

    Just as I suspected, the Featured content script from the theme has pulled in the first post – that’s how its setup. Visit the Customizer and replace the “featured” tag with “none” and save. That will remove the featured content section.

    The issue isn’t happening with v1.2.1 because I had bundled the script with the plugin but had to remove it as it was causing conflict with Jetpack on some sites.

    Let me know how that goes and weather it solves the problem or not.

    Regards,
    Zulf

    Thanks Zulf! And thanks Colleen for asking the question! I just had the same thing happen to my site. Zulf’s fix has me back up and running again. At first, I thought it didn’t, and then deleted my WP Super Cache cache, and all is perfect once again! 🙂

    Colleen – You said: I installed the update, but it made a mess of my home page so I uninstalls and went back to 1.2.1.

    Can you tell me where exactly I can uninstall this update then reinstall 1.2.1 from?

    Thanks!

    Plugin Author Brian Harris

    (@zgani)

    Cross referencing this to: http://wordpress.org/support/topic/122-update-has-ruined-my-front-page?replies=3

    @nelphos, you are most welcome and thank you for the feedback on your resolution.

    Zulf

    Hi Zulf, I had the same issue. I solved it thanks to your reply. What I did was: go to Appearance/Customize/Twentyfourteen General Options and ticking the “Remove the featured content section?” box.
    So my solution was slightly different than yours. Just reporting this in case somebody else needs this.
    Thanks for your great plugin, very useful.

    On my site i have switched on ‘Switch featured columns to 4’
    My number of posts for both grid and slide is 8.
    Before the update yesterday that worked fine. Now it seems that the maximum of the featured posts has turned back to 6.
    Do i see this right?
    Sorry for my poor English but i’m not a native speaker. 😉

    Plugin Author Brian Harris

    (@zgani)

    @mieshuib – It would be better to start a new thread as it helps to separate different issues with different solutions. It also helps others searching for similar issues to find solutions quickly.

    As for your query, please revisit the customizer featured section and re-apply your original settings and save. Refresh your site and that you get you back to normal.

    Regards,
    Zulf

    For not starting a new thread: totally my mistake. Did’nt pay attention. Sorry. I will try to re-apply the settings. Thank you.

    When I installed the update yesterday it took all of my recent posts and made them all featured content in the grid at the top. I actually liked this but at first I was confused. Have a look http://www.qualitygifs.com/

    Without this plugin I would not be using this theme! Thanks so much for creating this plugin Zulfikar! I know you will have some bugs that need fixing but I am with you all the way!

    Thanks again

    Plugin Author Brian Harris

    (@zgani)

    @jerology – I very much appreciate the support and thank you for sticking with me on this.

    Regards,
    Zulf

    OK, thanks Zulf – I think I understand now. My site is made up entirely of pages, except for one post that was actually a test page, so that is what was showing in the featured area after I updated. I’ve since deleted that post and will now try installing the update again.

    To the person asking about how to get back to 1.2.1 – I’ve learned to keep backups of my plug-ins in case an update breaks something.

    OK, installed the update and all is now well. Thanks again. It’s great to have a plugin author that actually responds to our problems!

    Plugin Author Brian Harris

    (@zgani)

    Glad that’s sorted now Colleen – thanks for reporting back 🙂

    Marking thread as resolved for now.

    Regards,
    Zulf

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘v 1.2.2 broke my site’ is closed to new replies.