Support » Plugin: Disable Comments » V 1.9.0 Compatible with Core v5.2.2?

  • Resolved dsp64

    (@dsp64)


    Would like to update to WP Core v5.2.2. You show tested only to v5.1.1. When will the plugin be compatible with the latest WP version?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘V 1.9.0 Compatible with Core v5.2.2?’ is closed to new replies.