WordPress.org

Forums

W3 Total Cache
V 0.9.2.11 breaks website (3 posts)

  1. mhmcrae
    Member
    Posted 1 year ago #

    After updating to v 0.9.2.11 my web site no longer works. It now displays a blank screen when trying to access. It worked fine with the previous version.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. iodic
    Member
    Posted 1 year ago #

    I have the same problem with a client's website. Once the plugin is disabled, the site works fine.

    This is the error I found in the logs: PHP Warning: gzencode(): stream error in /usr/home/berkley9/www/htdocs/wp-content/plugins/w3-total-cache/lib/W3/PgCache.php on line 902. I guess it has something to do with Gzip...

    A couple of notes:

    • The site works if I am logged into WordPress when I access it;
    • The site also works (in an Incognito window in Chrome) on my local installation of the same site
  3. roam92
    Member
    Posted 1 year ago #

    Any idea when this plugin will be updated?

    It has been 54 days now that W3TC 0.9.2.11 has been out and not once does its WordPress page indicate that "it works" for users of WordPress 3.5.1 or 3.5.2...

    Obviously it's a very complex and sophisticated plugin but it's sort of hard to believe that almost two months have gone by with so many support issues being recorded here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.