Support » Plugin: Health Check » uummm still waiting, plugin does nothing!

  • CarpetGuy

    (@carpetguy)


    Since I am not quite sure if I should upgrade to 3.2, I decided to try the Health Check plugin, but it does nothing, at least not on the site where I installed it. The funny thing is that I have had the 3.2 beta and beyond installed on the same sever, which shows being PHP 5.2.17, and it works fine, yet is not the required 5.2.4.

    Since my sites are hosted on 2 of the biggest hosts, and both are running PHP 5.2.17, did the fine folks at WordPress make a mistake? I have over 60 domains that I manage, I just do not want to take a chance, somebody please tell me whats up?

Viewing 7 replies - 1 through 7 (of 7 total)
  • CarpetGuy

    (@carpetguy)

    Nevermind, I just found out that version numbers don’t use real numbers! When I went to school, a decimal point followed by a number meant something. So, a .17 is bigger than a .4, ok, if you say so, but, should it not be that a .17 is bigger than a .04?

    Anyway, this still doesn’t mean the plugin works, it does nothing and will be uninstalled immediately.

    ivanvanbeek

    (@ivanvanbeek)

    here neither not working on 3.1

    ivanvanbeek

    (@ivanvanbeek)

    heeeeee strange, after deactivating and activating again, it seems to work.
    Strange but thanks!!
    Ivan

    Plugin Author Peter Westwood

    (@westi)

    WordPress Lead Developer

    The plugin is specifically designed to show a message once upon activation so as to not annoy you.

    If you want to check again you have to deactivate and reactivate.

    A future version of the plugin will likely have more checks and it’s own admin page.

    gswarbrick

    (@gswarbrick)

    Doesn’t do anything here – on activation or otherwise. Network install of 3.1.1 (install of 3.1.2-3.1.4 hasn’t worked, either, but that’s another problem…)

    Guy

    Bev Taylor

    (@bev-taylor)

    I cannot update automatically to 3.2. The last install to 3.1.4 crashed the site and I had to install manually – a right pain. So thought would do the health check and that does not work either. Tried deactivate and reactivate too.

    Bev Taylor

    (@bev-taylor)

    I jst logged out and back in again and now works and says OK to update but it will have to manual again as automatic does not work!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘uummm still waiting, plugin does nothing!’ is closed to new replies.