WordPress.org

Support

Support » Plugins and Hacks » [Resolved] utility.php missing on latest version

[Resolved] utility.php missing on latest version

  • Incendiary
    Member

    @incendiary

    Warning: require_once(/var/www/xxx/wp-content/plugins/codepress-admin-columns/classes/utility.php): failed to open stream: No such file or directory in /var/www/xxx/wp-content/plugins/codepress-admin-columns/codepress-admin-columns.php on line 44
    
    Fatal error: require_once(): Failed opening required '/var/www/xxx/wp-content/plugins/codepress-admin-columns/classes/utility.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/xxx/wp-content/plugins/codepress-admin-columns/codepress-admin-columns.php on line 44

    Latest trunk and 1.4.9 tag seem to be missing this file which prevents the Admin CP from loading.

Viewing 1 replies (of 1 total)
  • Plugin Author Tobias Schutter
    Participant

    @tschutter

    There was a small glitch in the SVN commit this afternoon for a short while. Maybe you got that version? The current stable 1.4.9 and trunk should be ok. Try to remove the plugin and re-install it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] utility.php missing on latest version’ is closed to new replies.