Support » Plugin: Broken Link Checker » ‘utf8_general_ci’ is not valid for CHARACTER SET ‘utf8mb4’]

  • Resolved rweil55

    (@rweil55)


    Press database error: [COLLATION ‘utf8_general_ci’ is not valid for CHARACTER SET ‘utf8mb4’]
    CREATE TABLE IF NOT EXISTS wp06_blc_filters ( id int(10) unsigned NOT NULL AUTO_INCREMENT, name varchar(100) NOT NULL, params text NOT NULL, PRIMARY KEY (id) ) DEFAULT CHARACTER SET utf8mb4 COLLATE utf8_general_ci

    running php 7.1.33
    sql Client API library version 5.6.23
    sql Client API header version 5.6.46
    wordpress core 5.3.2
    broken 1.11.11

    Thanks in advance for your time.
    Thoughts
    Roy

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hello @rweil55

    I hope you’re well today!

    I understand that the issue is that plugin doesn’t create its tables upon installation, right?

    This has been already reported and our developers are aware of the problem. I can tell that they’re looking into it now to find the solution so hopefully we should see an update soon, fixing it.

    As for now, the workaround would be to install previous release (which should work just fine) and then perform update to the most recent one. Give it a try, please, and I believe it should work.

    I apologize for inconvenience!

    Kind regards,
    Adam

    Thread Starter rweil55

    (@rweil55)

    where can I find the previous release?

    Plugin Support Pawel – WPMU DEV Support

    (@wpmudev-support9)

    Hello @rweil55

    I hope you are doing well!

    You can download version 1.11.9 from this page and update the plugin after that on your site to a recent version.

    Have a good day!

    Cheers,
    Nastia

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘‘utf8_general_ci’ is not valid for CHARACTER SET ‘utf8mb4’]’ is closed to new replies.