Support » Plugin: Lightweight Slider » UTF8 links are not supported?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter Prixer

    (@prixer)

    Or maybe the saved string size is not big enough?

    Plugin Author Zen777

    (@markbanf)

    Hi Prixer

    UTF8 should be supported by all modern browsers. Unfortunately the links you provided don’t work for me so I am unable to see the problem.

    I have tested the plugin with UTF8 text and everything seems to work fine.

    Plugin Author Zen777

    (@markbanf)

    Hi Prixer

    I see your problem now. I think it might be something to do with the sanitize_text_field function.

    Adding the link without UTF8 encoding seems to work. Have you tried this?

    For example `https://www.teva-/product/פרוביוטיק-שייפ-shape-אלטמן-30-כמוסות/ works fine for me.

    • This reply was modified 1 year, 5 months ago by Zen777.
    • This reply was modified 1 year, 5 months ago by Zen777.
    • This reply was modified 1 year, 5 months ago by Zen777.
    Thread Starter Prixer

    (@prixer)

    Tried now
    Copying link from “Edit product” helped and it is working
    Although this solutions is a bit clumsy since there is a need to copy both URL parts

    Plugin Author Zen777

    (@markbanf)

    Hi Prixer

    I have found the solution. Please paste your links into this tool…

    https://www.urldecoder.org/

    Click DECODE and copy the resulting link into Lightweight Slider.

    This works fine for me. Good luck.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘UTF8 links are not supported?’ is closed to new replies.