Support » Plugin: Product Enquiry for WooCommerce » UTF-8 subject of email

  • Resolved Aris T.

    (@tsopis)


    Hi
    I use the free version of this plugin and when i setup the DEFAULT subject of email with Greek characters, the returning mail does not translate.
    Instead i see something like this: Ask details for a product =?UTF-8?B?zpXOm86
    Is there a solution for this problem?

    • This topic was modified 3 months, 1 week ago by Aris T..
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WisdmLabs

    (@wisdmlabs)

    HEy @tsopis

    Thank you for contacting us.

    We tested it on the local instance and didn’t find the issue. We require your WP-admin credentials and also the site URL to analyze the issue and get it resolved for you.

    Could you please raise a support ticket with all the details at https://wisdmlabs.com/product-support/ our development team will get working on it immediately.

    Thread Starter Aris T.

    (@tsopis)

    Hi,
    Admin access cannot be give. Our website is http://www.master.gr

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @tsopis

    We will need WP Credential to analyze the issue. Without it, we cannot find the cause of the issue.

    if you could provide us with a staging site or clone of your site using the Duplicator plugin, we can then create a local instance and debug the issue at our end without disturbing the live site 🙂

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @tsopis -8

    We tested the following issue in our plugin and we did not find any issues with UTF-8 in the latest version. I will be closing the ticket for now.

    If you are still facing any issue please contact our support team at helpdesk@wisdmlabs.com they will assist in getting the issue resolved 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.