Support » Plugin: Matador Jobs Lite » Using WP 5.1

  • Resolved olivier123

    (@olivier123)


    Hello
    I installed WP 5.1. I get messages that Matador lite does not support WP 5.1 ( released in february 2019).
    The setting page for Matador is a blank page ?

    Any help would be appreciated.

    Thanks,
    Olivier

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Paul Bearne

    (@pbearne)

    Hi Oliver

    We are a little bit behind with the version in the read me we have tested in on wp 5.1 (and 5.2) so it should work

    We have a new version on its way I will make sure we bump the Tested up tag

    Do you see any errors for the settings page?

    Paul

    Paul,

    Thanks for your email.
    Absolute blank page on the matador jobs >> settings page.

    Here is the code:

    <div id=”wpbody” role=”main”>

    <div id=”wpbody-content”>
    <div id=”screen-meta” class=”metabox-prefs”>

    <div id=”contextual-help-wrap” class=”hidden no-sidebar” tabindex=”-1″ aria-label=”Contextual Help Tab”>
    <div id=”contextual-help-back”></div>
    <div id=”contextual-help-columns”>
    <div class=”contextual-help-tabs”>

    </div>

    <div class=”contextual-help-tabs-wrap”>
    </div>
    </div>
    </div>
    </div>

    Let me know if I forgot to set up something.

    Thanks,

    Olivier

    Plugin Author Paul Bearne

    (@pbearne)

    can you turn DEBUGGING and see you get any errors?

    https://www.sitepoint.com/debugging-wordpress/

    I just found out my server has php5.1. requested an update to 5.6, hopefully this will fix my problem.

    Plugin Author Paul Bearne

    (@pbearne)

    go to 7.X if you can it will help the speed etc.

    Plugin Author Jeremy Scott

    (@jeremyescott)

    Matador Jobs requires PHP 5.6 and WordPress 4.7 (4.9.6 for certain features).

    With WordPress 5.2, the minimum PHP version will now be 5.6, and I believe core team will make PHP minimum version requirements 7.0+ in the next year. Note that PHP 5.6 and PHP 7.0 are both past end of life and receiving no further support from the PHP team, meaning newly discovered vulnerabilities are not being patched. It is highly recommended you update to PHP 7.1 or higher.

    I’m going to mark this topic as resolved as it is not a bug related to Matador.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.