WordPress.org

Support

Support » Your WordPress » Using WordPress 2.5.1 datebase

Using WordPress 2.5.1 datebase

  • shaitaan
    Member

    @shaitaan

    dear all:

    i have installed new wp script at my webhost. now i need to upload my old wp database which was based on 2.5.1 now how should i do that on my new wp 2.8

    i m technical so there shouldn’t be any problem for me understanding the issue.

    the mistake i made rather then i would upgrade my script i have installed it 🙁 this was due to migration of my web host.

    looking forward for your response.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Using WordPress 2.5.1 datebase’ is closed to new replies.