1. pluggyboy
    Posted 1 year ago #

    Hi there,

    I'm at a bit of a loss as to how to get the webp image showing in chrome using the plugin. I'm setting the format to auto, and that seems to be showing in the 'insert' url: http://screencast.com/t/DSw26L3b

    But, when i go to view the image in Chrome (Version 33.0.1750.117 ie latest), it's displaying the jpg file and not the webp, see sample flowers picture at the bottom of this page: http://www.labourdonnerie.com/a-new-sample-page/, screenshot here: http://screencast.com/t/GIU3XoW1pd

    Am I missing something? Or is the browser detection not working properly? I've tried this on a couple of different sites with different levels of caching and i'm getting the same thing each time. Thanks in advance for your help.

    Apart from that... KICK ASS plugin, loving all the photo effects directly in wp-admin!



  2. cloudinary
    Plugin Author

    Posted 1 year ago #

    Hi Dave,

    You can deliver the 'f_auto' URL on any browser. The uniqueness about 'f_auto' is that a WebP image is returned in supporting browsers (e.g., Chrome) while JPG is returned on all others.
    You can have a look at the network tab in Chrome and verify that the content type of the returned image is image/webp.

  3. pluggyboy
    Posted 1 year ago #

    ok i can see that as you say in the network tab. i think i have some homework to do to fully understand this! thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Cloudinary - Image management and manipulation in the cloud + CDN
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic