WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Using Thumbnails and not actual image

[Resolved] Using Thumbnails and not actual image

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ryann Micua

    @pogidude

    Hi @jeaniusog,

    is the plugin actually loading the whole big featured image or is it loading a small 50×50 version of the featured image?

    you can also use Custom Meta of the post and set meta key of either “thumbnail” or “Thumbnail” with value being the URL of the thumbnail image for the post.

    The plugin uses GetTheImage library written by Justin Tadlock http://justintadlock.com/archives/2008/05/27/get-the-image-wordpress-plugin

    Hi, thanks for the reply, the plugin is loading the whole big featured image. and reducing it to a small size. But I want the plugin to load a small image like 50 x 50 so it doesn’t slow down the site. How can I do this? thanks

    Plugin Author Ryann Micua

    @pogidude

    see my previous post. 2nd paragraph for the alternative.

    can you send me a link to your website? so I can see? It shouldn’t load the whole big featured image. It should only create a “small” 50×50 thumbnail of the featured image and load that one. automatically. after that first load, it should now load the new smaller 50×50 thumbnail.

    Hi, regarding your alternative solution, if i change the thumbnail wouldnt that mean it would be displayed on my site with a smaller thumbnail as well? i just want this plugin to use the smaller thumbnail.

    my site is http://tinyurl.com/ceplago

    if you check i think it currently takes the first image of the post and then resizes it to 50 x 50 but in the end its still loading the big image. I want the plugin to create a separate thumbnail sized 50 x 50 and load that one. thanks.

    Plugin Author Ryann Micua

    @pogidude

    straight answer no. long answer, it depends if your theme is coded to look for custom meta “thumbnail” and use the value there as the feature image – which I’m pretty sure it doesn’t.

    I want the plugin to create a separate thumbnail sized 50 x 50 and load that one.

    that’s what I said in my previous post. and I can see that that’s what’s happening in your website. not sure how you can say it’s still loading the big image since the plugin is coded not to.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Using Thumbnails and not actual image’ is closed to new replies.