WordPress.org

Support

Support » Plugins and Hacks » Simple Tags » Using Suggested Tags or Click Tags returns FAILURE

Using Suggested Tags or Click Tags returns FAILURE

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same problem. Ever figure out the problem?

    Same issue for me as well.
    Just installed on a fresh site.

    Scratch my last comment. I’m using a plug-in via shortcode to generate my post and therefore there are no terms for Simple Tags to find 🙂
    Sorry.

    OK, I’m back. Still having issues.
    I get the following whenever I use Click Tags or Suggested Tags from Local Tags: No terms in your WordPress database.

    Yahoo and Alchemy API both return tags, but nothing is being pulled from the tags I entered manually under posts/tags.

    Anyone else getting the same error message?

    I have an older website that I use the current version of Simple Tags on, that I updated a few weeks ago, and it is working fine.
    Using the same template.

    People had a similar problem before, so maybe it requires a new update of the plugin: http://wordpress.org/support/topic/plugin-simple-tags-rc12-getting-fatal-error-after-installing-rc-12

    I was able to resolve this problem by disabling the ShareThis plugin. You may have this plugin or another plugin that is causing a conflict with Simple Tags.

    Please accept my apologies!!! ( I should have reported back when I figured out why it wasn’t working for me).
    I forgot, on a fresh install of the plugin, on a fresh website, you MUST enter several of your tags manually to posts/pages FIRST before the lists are populated and available for click tags and suggested tags!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Using Suggested Tags or Click Tags returns FAILURE’ is closed to new replies.
Skip to toolbar