[resolved] Using shortcode [twitget] and I'm seeing "Twitter outputted an error:" message (6 posts)

  1. Jane
    Posted 2 years ago #

    I've created the Twitter application and configured the Twitget plugin with the Consumer key, Consumer secret, Access token, and Access token secret.

    I included the short code "[twitget]" on one of my pages and all I see is "Twitter outputted an error: "

    I'm using WordPress 3.5.1 and Twitget 2.1.4.

    I'd appreciate any tips you have to help me troubleshoot what's going on.



  2. Boštjan Cigan
    Plugin Author

    Posted 2 years ago #

    Could you try using a widget just temporarily and tell me if the output is the same?

    It eases my debugging process.


  3. Arkantos
    Posted 2 years ago #

    Same problem here, in different servers and sites, the same plugin works in the first one but it throws the "Twitter outputted an error" message in the other one.

    I tried by code and by widget, same result.

  4. Boštjan Cigan
    Plugin Author

    Posted 2 years ago #

    Are the servers that don't work behind a proxy?

  5. Vliegerfeestje
    Posted 2 years ago #


    I followed the instruction video on youtube. But on the website i get Twitter outputted an error:

    I don't know what i did wrong i followed all the steps.

    Could you help me please?

  6. TrishaM
    Posted 1 year ago #

    Why was this thread marked as resolved? It does not appear that there is a solution posted…..and I am having the same issue ("Twitter outputted an error").

    I have all the keys configured correctly in the plugin's settings, and am using the widget, and am NOT behind a proxy.

    Please post whatever solution was given to Arkantos so that the rest of us can benefit also.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Twitget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic