Support » Plugin: Documentor - Create Product Documentation » Using Search shows feedback (e.g. “No results found”) at the bottom of the page

  • Hi!

    Using the search always shows “number of records found” or “No results found” at the bottom of the page. I am sure this is a bug and not intended.

    Please fix!

    BR
    Stephan

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello @deb_ugger

    Thanks for writing to us.

    I have checked your site and found that Search working properly. When you put any word in search bar, it shows sections name where that word is present. Screenshot attached.

    Let me know if it helps.
    Thank you,

    Best Regards,
    Sagar.

    Thread Starter Stephan

    (@deb_ugger)

    I will try to explain you what I mean:

    – Go to your demo page http://demo.documentor.in/
    – Type in “map” – the auto complete will show “Insert a Map”.
    – Click on “Insert a Map” – you will automatically scroll down to the corresponding section.

    Now comes the important part:

    – Scroll down to the bottom of the page. There you will see the text “Insert a Map” in the bottom left corner. –> This is I guess not a “feature”.

    Hello @deb_ugger

    Thanks for your response and apologize for delay in response.

    As per functionality of Search option, it is working properly. I have checked your scenario as well. When you put any word in search bar then it will show all section names as a dropdown where searched word is present. It is not necessary that searched word should only section name. It can be present in section content as well then also it will show all section names.

    Let me know if it helps.
    Thank you for your patience.

    Best Regards,
    Sagar.

    Thread Starter Stephan

    (@deb_ugger)

    I think there is still a misunderstanding.

    In the following picture I highlighted the text I mean (with a red arrow):
    http://uidesign.at/Text-At-Bottom.jpg

    Plugin Author Internet Techies

    (@internet-techies)

    Thanks @stephan for highlighting the bug. The fix is on its way and hope to release that in next 48 hours. Thanks once again for pointing it out. Such contributions from community members are one of the reason behind the success of WordPress.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Using Search shows feedback (e.g. “No results found”) at the bottom of the page’ is closed to new replies.