WordPress.org

Forums

Postie
[resolved] Using Postie along with WordPress HTTPS (4 posts)

  1. fabian21
    Member
    Posted 2 years ago #

    When I use Postie it works great. I have Configured a cron job using wget and it checks the email account and posts new posts just fine. When I add the https wordpress plugin to force my site to use https, it breaks the Postie cron job email checking. I can still manually run Postie from the settings page and it does work from there BUT I noticed that with https enabled, and running Postie manually, the Postie output isn't shown on my screen as usual, but it does work. The cron job refuses to work. Also, if I run the postie test script from the settings page with https enabled, I also see no output on my screen. Once i disable the https plugin, all of postie returns to normal and works fine. Can anyone help me with this? Thanks. My site is going to require https and i could really use postie working. The default built in wordpress email posting function isn't good enough for me cause it doesn't handle attachments.

    http://wordpress.org/extend/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    If at all possible use the web server to force https.

  3. fabian21
    Member
    Posted 2 years ago #

    that worked. thank you. i tried using the easy route. although you're fix wasn't so hard either. kewl. thanks. why doesn't it work with the https plugin do you think?

  4. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    I'm not really sure why it doesn't work. I just know that I have had issues with that plugin in the past.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic