Support » Plugin: Gutenberg Blocks – Ultimate Addons for Gutenberg » Using Post Masonry on homepage, error – missing uagb-slick-js

  • Resolved tsdadam

    (@tsdadam)


    When I load the page and use the Query Monitor plugin, I get an error telling me wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/post.js is missing, and is a dependency.

    I’ve not tampered with anything, so I wonder if you can help? It doesn’t seem to be breaking anything (that I can tell), but my site’s editor has started taking a long time to completely load recently.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @brainstormteam Side note and this is important. Can you address the part in this reply? Don’t ignore it.

    https://wordpress.org/support/topic/how-to-fix-styling-in-comment-area/?view=all#post-14220145

    You can’t reply there as the topic is closed but you can come to the #forums channel and discuss it with the moderators there.

    Thread Starter tsdadam

    (@tsdadam)

    Any ideas anyone?

    Plugin Support BSF – Sweta Kumari

    (@swetakumari)

    Hello @tsdadam ,

    Sorry for the inconvenience caused to you.

    We have checked the same at our end and it’s working fine.

    Also, I’d like to let you know, the jquery and uagb-slick-js dependency are added to our code.

    See here.

    Could you please re-install the UAG(Ultimate addons for Gutenberg) plugin and check if that solves your issue or not?

    If the issue still persists please check is there any plugin conflicting with our UAG plugin by deactivating all other plugins one by one.

    Please let me know how it goes. Looking forward to hearing from you.

    Thread Starter tsdadam

    (@tsdadam)

    Thanks for the reply. To reinstall it, I guess I need to uninstall the plugin first? If I do this, will it break all pages that are using the UAG plugin?

    Thanks,

    Adam

    Plugin Support BSF – Sweta Kumari

    (@swetakumari)

    Hello @tsdadam ,

    No, don’t worry. It will not.

    If you are still concerned about that, I’d recommend you to kindly take a backup of your site.

    Please refer to this video that will help you out.

    I hope that helps.

    Plugin Support BSF – Sweta Kumari

    (@swetakumari)

    Hello @tsdadam ,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Using Post Masonry on homepage, error – missing uagb-slick-js’ is closed to new replies.