WordPress.org

Support

Support » Miscellaneous » “Using Permalinks”section of Docs has a problem!!

“Using Permalinks”section of Docs has a problem!!

  • spookymulder
    Member

    @spookymulder

    “Using permalinks” section of documents taught us setting apache server configuration “AllowOverride None” to “AllowOverride All” .

    This kind of setting is dangerous ,it should be setting restricted directory,ex:/var/www/html/wordpress .

  • The topic ‘“Using Permalinks”section of Docs has a problem!!’ is closed to new replies.