WordPress.org

Forums

Page Builder by SiteOrigin
[resolved] Using page builder results in white background (9 posts)

  1. LogoLogics
    Member
    Posted 1 year ago #

    Hello,

    I am trying to use Page Builder in a websop with dark background.
    As soon as I use a widget with text or image in it, it gets a white background which is not wanted in this webshop.

    I had the same issue when using tables with Ultimate Tiny MCE PRO.
    The developer could help me out by giving me the changed code that seems to be dominant of the Premium Canvas theme ( Whoothemes ).

    Using his code in custom CSS got rid of the white background when using tables. Is there a way to make this happen with the page builder, it is such an awesome plugin and I am sad not to be able to use it here because of the white background that comes with it?

    Help would be very much appreciated!

    Annie

    http://wordpress.org/plugins/siteorigin-panels/

  2. cybershot
    Member
    Posted 1 year ago #

    Do any of the images in your theme have a white background? This pagebuilder does not give the images a white background. It might be something in your themes css that is causing this issue. Do you know css? You could edit the themes css to take out any background color around images. You could also make sure the image you are uploading supports transparent backgrounds.

  3. LogoLogics
    Member
    Posted 1 year ago #

    Hi Cybershot,

    Thx for your answer.

    I must be something in my themes CSS. I am using the Woothemes Canvas theme and I have the same issue when creating tables with Tiny MCE PRO.

    I would not know where to start looking within my theme..?

    Thx,
    Annie

  4. cybershot
    Member
    Posted 1 year ago #

    If I were you, I would contact woo themes and ask them for the assistance in changing the background. You can give them your site info in a secure way and they can figure it out

  5. LogoLogics
    Member
    Posted 1 year ago #

    Hi Cybershot,

    Thx, I will.

    They know me well in Woothemes "ticket land" haha and they offer great support as well. Yet I try to figure this out, they will say its a conflict with a third party plugin...

    I will ask them nicely, who knows I get Lucky!

    Annie

  6. LogoLogics
    Member
    Posted 1 year ago #

    Hi Cybershot,

    I think I found the cause!
    Settings in Canvas for widgets are white background.

    In Page Builder from site origin you have to insert widgets.
    Thats why it gets a white background.

    I am now trying to find some code to make the widgets background transparant so it automatically gets the background color.

    Annie

  7. LogoLogics
    Member
    Posted 1 year ago #

    Hi,

    I found out this can be done by typing

    transparent

    in the colour option background widgets in Canvas, great!!

    Annie

  8. cybershot
    Member
    Posted 1 year ago #

    Glad you got it figured out.

  9. LogoLogics
    Member
    Posted 1 year ago #

    Hi Yes me too.

    I just thought lets put it here, who knows someone else has this issue right?

    Have a nice weekend!
    Annie

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Page Builder by SiteOrigin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic