Support » Plugin: Google Language Translator » Using on SSL pages

  • Resolved curlypinky

    (@curlypinky)


    Thank you for this plugin!

    The plugin will cause non-secure elements errors if it is called on an SSL page.

    A quick fix is to change the lines in the google-language-translator/google-language-translator.php file to remove the “http:” portion of the url from lines that contain src=”http://translate.google.com… which will cause the correct prefix to be used depending on the page security. So the urls will look like: src=”//translate.google.com…

    Thanks!

    https://wordpress.org/plugins/google-language-translator/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Rob Myrick

    (@rm2773)

    Thanks, curlypinky! Yes it’s time to get this changed. It will be provided in the next update.

    I appreciate the feedback, Rob Myrick

    Plugin Author Rob Myrick

    (@rm2773)

    This has been fixed in the latest updates – I’m closing this as resolved.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Using on SSL pages’ is closed to new replies.