Support » Plugin: WP Video Lightbox » Using .mp4 doesn’t work but .mov does

  • wordpressme2

    (@wordpressme2)



    To embed lightbox for the files on my own server (in media library) I had tried to embed a .mov movie using anchor tag embed technique. It worked fine for .mov file. However I can’t make it work for .mp4. once the lightbox opens up, a pop up says “Image cannot be located, make sure your path is correct.” I am sure my path is correct to the video file and even I can see the video in the media library playing.

    What can be the issue, any insight to this please?

    Thanks a lot

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi, can you share the shortcode you are using.

    Thank you

    wordpressme2

    (@wordpressme2)

    Here it is:

    <a title="Theatrical-movie-1" href="http://davidbercovici.com/wp-content/uploads/2017/10/Theatrical-Reel-2.mp4" rel="wp-video-lightbox"><img class="alignnone size-medium wp-image-30" src="http://davidbercovici.com/wp-content/uploads/2017/10/theatrical-img-1.jpg" alt="" /></a>

    The same shortcode works with .mov very well!

    This site is on maintenance now. If you need to look at the problem within the page, let me know to activate it.

    Thanks

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi, I have submitted a message to the plugin developers to investigate further your issue.

    Thank you

    wordpressme2

    (@wordpressme2)

    Thank you 🙂

    Plugin Author wptipsntricks

    (@wptipsntricks)

    @wordpressme2, Unfortunately our video lightbox plugin doesn’t support MP4 video popup in lightbox. This feature is available in our Lightbox Ultimate plugin:

    https://www.tipsandtricks-hq.com/wordpress-lightbox-ultimate-plugin-display-media-in-a-fancy-lightbox-overlay-3163

    Here is a link to the demo page so you can see it in action:

    http://lightbox.tipsandtricks-hq.com/lightbox-ultimate-demo/

    wordpressme2

    (@wordpressme2)

    It is such a shame, It does support all other formats, .mov, flash, vimeo, youtube, … but .mp4? That’s strange!

    Hi,

    I have bought the plugin and I want to use one of the methods to embed my .mp4 file. But nothing shows up on screen!
    Here is the shortcode I am using:

    [wp_lightbox_anchor_text_mp4_video link=”http://david….com/wp-content/uploads/2017/10/Theatrical-Reel-2.mp4″ width=”1000″ height=”563″ title=”” source=”http://david….com/wp-content/uploads/2017/10/theatrical-img-1.jpg” autoplay=”true”]

    I tried to use the shortcode for flowplayer, but it needed me to have license and then open an account and install flowplayer and even pay extra to have no logo.

    Not sure why I have to go such a long way to make this work. I think it should be easier but I don’t know how to work with it. (I haven’t installed the flowplayer yet, and in fact I don’t know if it is a good method for me as I have no clue how it is supposed to look like!)

    Can you please tell me what shortcode I need to use to have a simple dark background lightbox?

    Thanks so much

    Sorry, I think I used the wrong tag above. Here is the right one I put:

    [wp_lightbox_mp4_video link=”http://david….com/wp-content/uploads/2017/10/Theatrical-Reel-2.mp4″ width=”1000″ height=”563″ title=”” source=”http://david….com/wp-content/uploads/2017/10/theatrical-img-1.jpg” autoplay=”true”]

    This time the image shows but the lightbox doesn’t open. No video showing!

    Plugin Support mbrsolution

    (@mbrsolution)

    @wordpressme2, if you are referring to the pro version please ask all your questions here or here.

    Thank you

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Using .mp4 doesn’t work but .mov does’ is closed to new replies.