Support » Plugin: W3 Total Cache » Using Minify with Google Content Experiments

  • For Google Content Experiments you’re required to put a snippet of JS code just after the opening <head> tag. The problem is that if you have minify turned on with W3 Total Cache a number of other files and code will be placed before the snippet just after the opening <head> tag. Right now the only solution I’ve found is to turn off minify for that page completely, but of course this slows down the page and isn’t the optimal solution.

    Is there a way to load this particular snippet as the first file just below <head> without turning off minify for this page altogether?

    Thanks for the help.

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Using Minify with Google Content Experiments’ is closed to new replies.