Support » Plugin: WP Photo Album Plus » using lightbox for photos outside albums

  • Resolved juergenp

    (@juergenp)


    Good morning Jacob,
    I have an old blog, where I want to change to your nice photo-album, which I already implemented on other sites very easy 🙂 – but they are new sites.
    On this page, now I have abunch of photos put out of the standard media-gallery into blog-text. Related to another thread I found here, it should be very easy

      So, why not try the other way around:
      – disable your lightbox implementation
      – tell wppa to apply the wppa lightbox also on non-wppa images. Table IV-G5: WPPA+ Lightbox global, and optionally Table IV-G5.1: WPPA+ Lightbox global is a set.

    I have done this and now I see only the “turning waiting wheel” and nothing happend.
    I’ve tested with Theme “Twenty Ten” as well with “ColorMag”, which is now used.
    If I’m using other lightbox-plugins like “WP Lightbox 2” it works, but I want to use less plugings as possible 🙂
    What I’m doing wrong, or what’s going wrong?
    Many thanks and tot ziens
    Juergen

    • This topic was modified 1 year, 1 month ago by  juergenp.
    • This topic was modified 1 year, 1 month ago by  juergenp.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • sorry, – forgotten – I’m using WP 4.9.7

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    The wppa javascript files are not loaded. Probably because there is no other wppa activity on the page, except the ‘lightbox global’ feature. This might be a condition that i can repair, but to make sure i am right at that poit, i would like you to make sure that Table IV-A13: Defer javascript is UNticked. It should work in this case. If so, i know that i should swap two checks if wppa js files should be loaded. Pls try and reply your findings.

    Hi Jacob,

    great! 🙂 UNTICK IV-A13 helps, now it works like a charme!
    Now you have something to do for the next version 🙂 and this thread can be solved 🙂
    best regards
    Juergen

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Will be fixed in 6.9.08. I verified that. Thanx for testing.

    Hi – I’m experiencing this issue as well.

    I deactivated and deleted any other photo or gallery plugin that I was testing. I also flushed all the caches.

    I really like WPPA – especially the Photo of the Day.

    Table IV-G5: WPPA+ Lightbox global, and optionally Table IV-G5.1: WPPA+ Lightbox global are checked.

    I also made sure Table IV-A13: Defer javascript is UNticked. But the lightbox still doesn’t function.

    I reinstalled Simple Lightbox and lightbox is working on my old posts again.

    Also when I first added the Photo of the Day, I was able to click on it and it would open in a new page. It’s not working since I uninstalled Simple Lightbox. Even reinstalling Simple Lightbox it didn’t start working again.

    I’m using WordPress 4.9.7 with the Mantra theme from Cryout Creations.

    Thanks for your help
    Sandra

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    @duffy-bear
    A link please…

    Sorry

    Photo of the Day on Home page only

    http://www.myduffybear.com

    Post with both pictures & wordpress gallery

    https://myduffybear.com/thunder-boomer-rain-storm/

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    You have rel=”lightbox” …
    Please make sure you have no other lightbox plugin active, and you have in Photo Albums -> Settings admin page Table IX-J3: Lightbox keyname: wppa

    Thank you. The lightbox on the photo of the day is now working! 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘using lightbox for photos outside albums’ is closed to new replies.