WordPress.org

Support

Support » Requests and Feedback » Using favorites in backend

Using favorites in backend

  • I am looking forward to the new favorites option in the plugin install menu but although I have several favorites, which I can see when logged into profiles.wordpress.org/username but when I insert my username into the wordpress.org field it just comes up empty?

    What am I missing here? Does the template need to be supporting the new function?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    The theme shouldn’t need anything.
    I tried it today and it worked just fine.
    I can see your profile here – http://profiles.wordpress.org/and_or

    Could it be that you need to use and_or and NOT And_or?

    Thanks for checking Christine. But I did try both versions before posting and got the same.. so no .. results.
    Also tried different browsers and different computers all with the same result. Tried different WP installs as well, tested nl_NL and original (English) installs but now I run out of probable variables to check.

    Any ideas what could cause this?

    Any one else not succeeding with the favorites?

    I tried several ways, but its impossible to use. When I use another members profile name it works.. but not with mine.
    I start to wonder if it is because of the “underscore” in the name and_or
    since I cannot change the profile name that would be a but stupid 🙂

    Is there anyone out there that has a name with an underscore and does have the favorites in the plugins working?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Using favorites in backend’ is closed to new replies.
Skip to toolbar