Support » Plugin: Facebook for WooCommerce » Using Facebook for WooCommerce 2.0

  • SkyVerge

    (@skyverge)


    Our team at SkyVerge has worked closely with Facebook to update the connection process in this release. This enables us to support faster product syncing, new Messenger features, and more from Facebook!

    However, while many stores have successfully upgraded and reconnected, there are some Facebook account configurations that have seen issues in using this new connection process — typically if you have multiple business manager accounts or Facebook stores.

    We are working very closely with the Facebook team to troubleshoot these connection errors. A Facebook update is required to resolve the issues, and our plugin team is working hard to provide details to help resolve this. We appreciate each of you who have reported this issue and provided details to help the Facebook team troubleshoot!

    In the meantime, version 1.11.4 uses a different connection process, so you can roll back to this version if needed. This may result in needing to adjust some settings when you upgrade in the future again, but you can download that version here. Our team is also happy to help you get in touch with the Facebook Business Manager team if you’d like to remain on version 2.0 to take advantage of its features.

    We’ll post an update here once the changes to Facebook are deployed to resolve this issue!

    • This topic was modified 2 years ago by SkyVerge.
Viewing 1 replies (of 1 total)
  • Thread Starter SkyVerge

    (@skyverge)

    Facebook for WooCommerce 2.0.1 has been released.

    The team at Facebook has made a number of fixes resolving the connection issues some users reported after updating to Facebook for WooCommerce 2.0.0. SkyVerge has made some minor improvements within the plugin that will eliminate some rare connection issues, as well.

    Thank you so much to everyone who assisted us in troubleshooting these errors. The support of the community has been extremely valuable to both our team, and to the team at Facebook, in troubleshooting these errors.

    If you are still experiencing any issues after upgrading to Facebook for WooCommerce 2.0.1, please create a post in the support forum for assistance:

    https://wordpress.org/support/plugin/facebook-for-woocommerce/#new-topic-0

Viewing 1 replies (of 1 total)
  • The topic ‘Using Facebook for WooCommerce 2.0’ is closed to new replies.