Support » Plugins and Hacks » [Resolved] Using ChaoticSoul 1.0 theme

[Resolved] Using ChaoticSoul 1.0 theme

  • Hi I’m just started using WP and love it, but trying to use the above named theme. I noticed when you try to leave feedback it brings up the box but can’t see the buttons to leave comments and the text does not show up. Anyone know where in the code to find this part? Thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • We cannot check it if it displays this:

    “Leave a Reply
    You must be logged in to post a comment.”

    I don’t have time to register and login just to try to help you. Sorry.

    Oh ok sorry about that. Didn’t think of that. I will disable the requirement. Thanks for trying Moshu.

    I just left a test comment on your last post. It works fine.

    what browser are you using? Could IE have a problem with it? Particularly can u see the text as you type and see the button to submit?

    EDIT: Because that’s the problem as I see. Also while if someone has time. I see the posts doubled. For example if you scroll down to the bottom of the page, the posts start over excpet for my original. Thanks again for your help especially you Moshu.

    Some reason I can’t edit my post but I did want to add it is a I.E. problem. I downloaded Opera and then saw the leave comment box correct. So wanted to add that for ayone else.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Using ChaoticSoul 1.0 theme’ is closed to new replies.
Skip to toolbar