Support » Fixing WordPress » Using blocks always burns me

  • Jackson Pemberton

    (@jacksonpemberton)


    I usually use Classic Paragraphs because they are the only ones that seem to be reliable for me. I think this is the third time in two years that have decided to try to use the other blocks and the result is the worst yet. It will take me two or three hours to recover what has been lost this time.
    I do frequent saves – about 20 while creating a 500 word page. The first big loss of content happened when I did a save and then noticed that 60% of the content in the middle of the page was missing. I went to the revisions and tried them. I went back one revision, saw the missing content clearly present on the revision selection page and restored it. The result seemed exactly like I had done nothing – 60% of middle still missing. Puzzled I want back three revisions, taking screen shots of newly created content (green highlight I think) and restored that revision. The result was even worse – about 80% now missing. I changed browser and tried again. Lost more content. Tried a third browser and now only the first three blocks are left on the edit page. In every case, the content visible on the revisions page seemed correct but when I choose to use a revision I lost more content.
    I wish I knew why, but it seems every time I decide to try using blocks, I get burned – and this time the worst of all.
    I have 120,000 words in 135 posts/pages. When I stick with a single classic paragraph for the entire post, I have few troubles. Otherwise I end up not so happy.
    If anyone has a idea I would appreciate using the latest goodies, but I’m getting really paranoid as you may imagine.
    I am using Mac OS 10.11.6, (the highest that will run on my Macbook) Safari 11.1.2, Firefox 78.2.0esr, and Chrome 85.0.4183.102
    Perhaps it is my old MacBook Pro to blame?
    Model Name: MacBook Pro
    Model Identifier: MacBookPro5,3
    Processor Name: Intel Core 2 Duo
    Processor Speed: 3.06 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache: 6 MB
    Memory: 8 GB

    • This topic was modified 6 months, 4 weeks ago by Yui. Reason: unnecessary possibly sensitive data cleared
Viewing 1 replies (of 1 total)
  • Thread Starter Jackson Pemberton

    (@jacksonpemberton)

    There may be a clue here: Often, when I click “edit” to work on a post/page, I see the following message which is clearly spurious (from my point of view): “The backup of this post in your browser is different from the version below.”

Viewing 1 replies (of 1 total)
  • The topic ‘Using blocks always burns me’ is closed to new replies.