Support » How-To and Troubleshooting » Using basic flash elements in a theme

Using basic flash elements in a theme

  • I have an HTML/CSS site that I am converting to WP but the challenge I’ve found is getting the flash elements to work properly. They simply don’t work. Is there an easy fix to getting this to work? I just have a main image that’s animated for a site that I can’t get working.

    Any processes or simple solutions for this??

Viewing 5 replies - 1 through 5 (of 5 total)
  • Can you be a little more specific when you say “They simply don’t work”?

    haha… sorry, I take my html/css design and it has the code to embed the flash element.

    <div id=”mainpic”>
    <script type=”text/javascript”>
    AC_FL_RunContent( ‘codebase’,’http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0′,’width’,’819′,’height’,’296′,’title’,’Main Picture’,’src’,’img/mainpic’,’quality’,’high’,’pluginspage’,’http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash’,’movie’,’img/mainpic’ ); //end AC code
    </script><noscript><object classid=”clsid:D27CDB6E-AE6D-11cf-96B8-444553540000″ codebase=”http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0″ width=”819″ height=”296″ title=”Main Picture”>
    <param name=”movie” value=”img/mainpic.swf” />
    <param name=”quality” value=”high” />
    <embed src=”img/mainpic.swf” quality=”high” pluginspage=”http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash” type=”application/x-shockwave-flash” width=”819″ height=”296″></embed>

    When I link directly to the swf files and I double check that the js is in place, but still no success.

    double post…

    Awesome… trying it now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Using basic flash elements in a theme’ is closed to new replies.