WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Using "And" In URL (3 posts)

  1. Gemfruit
    Member
    Posted 10 months ago #

    I'm looking to have a page titled "Bed And Breakfasts", and while normally I would love removing stop words, I actually want "And" in the url. Is there any way to keep "And" in the url?

    Additionally, I'm open to any suggestions on a better URL - I'm currently playing with /bnb.

    Thanks for any help!

  2. kjodle
    Member
    Posted 10 months ago #

    It stays there when I try it on my development server.

  3. Gemfruit
    Member
    Posted 10 months ago #

    It was the Yoast WordPress SEO plugin that caused the issue. I had a feature enabled to remove stop words from urls. I've discovered I can disable the feature when creating pages I want to bypass it, then enable it again without any issues. I may just disable it altogether, as I'm not too worried about stop words in urls, and want full control, but it's nice to know I have a work-around if I choose to enable the feature.

    Thanks for the reply, it helped me double check the issue on my end.

Reply

You must log in to post.

About this Topic

Tags