Support » Plugin: Online Buchungssystem - edoobox » Using an old version of Boostrap

  • Resolved stefanbommeli

    (@stefanbommeli)


    You have now used a more recent Bootstrap version (4.6.1), so some problems disappear because we are currently on the same version, but it is definitely not a solution and will cause problems again in the future. Currently Bootstrap is version 5.1.3. Why do we need to load the full Bootstrap for a simple plugin? Why is no namespacing used?

Viewing 1 replies (of 1 total)
  • Plugin Author edoobox

    (@edoobox)

    Thanks for the feedback on the bootstrap version. This is included in our backlog. We are revising the design manager of edoobox and will increase the bootstrap version in the future. The current version loads the older version of Bootstrap, which is sufficient for edoobox’s pages.

    We fixed the namespacing problem in the last plugin version.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.