Support » Plugin: AMP » Using AMP problems

  • Resolved central4all

    (@central4allgmailcom)


    After installing AMP the search traffic dropped about 30% in 3 days.
    Exept that ifi change Template Mode from reader to something i get a lot of errors in google search console.
    What is your advice?

    Moderator Note: WARNING – NSFW LINK.

    • This topic was modified 8 months, 2 weeks ago by Steve Stern.
    • This topic was modified 8 months, 2 weeks ago by Steve Stern.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    @central4allgmailcom

    Please indicate that the link to your site is NSFW. We don’t folks getting in trouble for following it.

    central4all

    (@central4allgmailcom)

    there are adult photos and content, you can see it from the name.
    is there some other way i can help you visiting it ??
    or maybe can you block images in your browser ?

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    It’s a courtesy to other members of the community that you mark your link.

    Forum rules require that you so mark it. Meantime, your account has been flagged so moderators will have a chance to review (and possibly edit) your posts before they’re publicly visible.

    https://wordpress.org/support/guidelines/#warn-about-adult-content

    • This reply was modified 8 months, 2 weeks ago by Steve Stern.
    • This reply was modified 8 months, 2 weeks ago by Steve Stern.
    central4all

    (@central4allgmailcom)

    I am already flagged without reason, so dont bother
    I really didn’t know that is so important for you,
    i am opened mind, for me sites are just sites no matter what they have inside.
    Anyway i was ready ti remove it for all the problems that is creating in my site. With out your help i will remove it for sure.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    I am already flagged without reason, so dont bother

    You’re flagged for valid reasons and this remains part of it. When the moderators are convinced that you won’t repeat this (and that has yet to happen) then the moderation flag may be considered.

    I have further unlinked your URL. Volunteers can still visit your site but will need to correct the URL first.

    Plugin Support James Osborne

    (@jamesosborne)

    @central4allgmailcom For added context would you be able to inform me of the below:
    – When did you activate AMP
    – Was it working previously?
    – What plugins do you have installed.

    Generally AMP in transitional (or native) mode offers the best AMP experience, providing a consistent look between your AMP and non AMP. With your site you are not using an AMP friendly theme and have significant custom JavaScript, so there is a lot to consider for your AMP site. Maybe it’s worth testing out on a staging site and working through all non AMP valid content before implementing.

    Using reader mode there are also AMP validation errors, which could be caused via some plugins or theme features. Can you disable your active plugins and test? (best checking on a staging site).

    central4all

    (@central4allgmailcom)

    @jamesosborne thank you for your interest
    i will reply you bellow

    • This reply was modified 8 months, 2 weeks ago by central4all.
    central4all

    (@central4allgmailcom)

    For added context would you be able to inform me of the below:
    – When did you activate AMP
    3-4 days ago and imminently gave time out error.
    We fixed that and it works in reader mode but in other modes iti s giving many 404 errors and redirects to first page. When i check these links manually there are working fine . I cant give you link to check / try because i am not permited to do so
    – Was it working previously?
    It wasnt install
    – What plugins do you have installed.
    wp-foro jreviews autoptimize are the main plugins

    Can you disable your active plugins and test? (best checking on a staging site).
    this is not possible because it is live site.

    The most links error is Referenced AMP URL is self-canonical AMP
    anyidea how can i fix that?

    Plugin Support James Osborne

    (@jamesosborne)

    Can you check your Yoast settings for your your homepage. Ensure your “Canonical” setting is correct. When I check the source code (on your AMP page) the canonical URL is pointing to your AMP.

    Also do you have the jReviews AMP add on?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Using AMP problems’ is closed to new replies.