WordPress.org

Forums

Using 2.7 but having a message to upgrade to 2.7-es_ES. (5 posts)

  1. tomgf
    Member
    Posted 6 years ago #

    I am having this message on my dashboard:

    You are using WordPress 2.7. Actualizar a 2.7

    I have installed the final 2.7 version but as my sites uses es_ES, WP insists that I should install 2.7-es_ES…

    I have installed the core 2.7 files and the proper wp-content/languages/es_ES.mo and I can't stop this message.

    The responsible of this are two functions:

    core_upgrade_preamble()
    get_core_updates()

    Somehow, on my DB there is an option update_core saying this:

    [response] => upgrade
    [url] => http://es.wordpress.org/
    [package] => http://es.wordpress.org/wordpress-2.7-es_ES.zip
    [current] => 2.7
    [locale] => es_ES
    [dismissed] =>

    There is something wrong there. It should recognize that the proper files are installed, right?

  2. blondsummer
    Member
    Posted 6 years ago #

    I've got the same message in my 2.7 version of wordpress and i've got a french version.
    I'm also using ZdMultiLang 1.2.0

    Someone can help me to stop this message appear on the dashbord ?

  3. bottleneck
    Member
    Posted 6 years ago #

  4. beatkyo
    Member
    Posted 6 years ago #

    Just to let you know.

    Same problem here whith 2.7–fr_FR

  5. beatle
    Member
    Posted 6 years ago #

    Same here with Portuguese version. Quite annoying...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.