Support » Plugin: Akismet » uses is_super_admin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Joseph Scott

    (@josephscott)

    Noticed you taged this thread for ‘akismet’, did you have a specific question/issue in regards to the Akismet WordPress plugin?

    No, sorry, I was taken here after testing Akismet’s latest version against my 2.9.2 codebase. I clicked “broke” with this version and I somehow ended up here (I admit to distracted typing…) No worries, just giving my feedback from the plugin page, if that makes sense.

    Plugin Contributor Joseph Scott

    (@josephscott)

    Akismet since version 2.5.0 has required WordPress version 3.0 or greater. This is noted on the plugin page – http://wordpress.org/extend/plugins/akismet/ :

    Requires WordPress Version: 3.0 or higher

    Good time to update your WordPress install 🙂

    Yeah, noted. Our company has over 75 blogs that all use about 20 home-grown plugins and themes, so we are admittedly way behind. We’re “all hands on deck” in getting current, though! It’s a slow process when you’re bending WP like we are. 🙂

    Thanks for responding so quickly.

    Ray

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘uses is_super_admin’ is closed to new replies.