Support » Plugin: YITH WooCommerce Affiliates » Users stocked at

  • vamoi

    (@vamoi)


    Hi team, after I approved the application for my affiliate influencers, at my side I can see the status is “Accepted” and also shows the account in “Enable” page, but at the influencers’ side, it’s still showing “Your request has been registered and it is awaiting administrators approval!”, and never received approved notification in thier e-mail box(already checked the Trash and ensure the e-mail address is definitely right). Please provide the solution ASAP. Thanks. Here’s my page for reference.

    ps:
    (1)Wordpress is 5.4.4
    (2)Flatsome is 3.12.2 version
    (3)Woocommerce is 4.5.2 version
    (4)YITH Woocommerce Affiliate is the lastest version(just plug-in today). Basic version, not premium.
    (5)Build on Cloudways

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    Thanks for contacting us and we hope you’re doing well 😀

    We checked it on our site and we can see the affiliate is working fine.

    The affiliate is accepted and the current status is active. See the following image

    Could you check if the user is enabled and have the affiliate checkbox active? See the following link

    Maybe you don’t have it checked and for this reason the affiliate cannot see any change.

    Please, could you double check and let us know.

    Have a good day.

    I didn’t change anything, but the problem I mentioned has been solved now, don’t know why. Actually I had checked before I asked the question, and ensure the user is enabled and have the affiliate checkbox active. Anyway.

    But now, the other problem appears: All of the button under the Menu, including commissions, clicks, Payments, Generate Link, Setting, leads to 404 notification page.
    buttons lead to 404
    404 page
    Could you please provide the solution? Thanks.

    Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    hope you are doing well! 🙂

    Please, update the permalinks of your site.
    Go to Settings > Permalinks > Update button.

    Hope it helps you.

    Have a great day!

    Hi team,
    I didn’t see the update button, and don’t don’t know which link should I revise. Could you please help to point it out, and describe in more details? thank you. The capture of Settings>Permalinks are here:
    https://prnt.sc/vvizcb
    https://prnt.sc/vvj05t

    I’m a totally newbie in this field, It’d be very helpful to have step by step guildance.

    Hi team,

    Is it possible to have the response asap? That would be very helpful. thanks.

    Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    Thanks for contacting us and we hope you’re doing well 🙂

    we checked your links and you don’t have to change nothing on permalinks, you simply need to go to

    Settings > Permalinks and click on “Save changes” button

    In this way, the permalinks will be regenerated and 404 error should be fixed.

    we hope it helps you.

    Please try it and let us know.

    Have a good day.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.