Support » Plugin: WP-Members Membership Plugin » Users Register But Can’t Get In

  • WP Members has been acting weird during the past few days. I don’t know if it’s due to incompatibilities with WordPress 4.6 or that Bluehost simply sucks but here it is.

    When members register on my site they receive their credentials but they can’t get in. The username/password combination returns them to the original registration form (without showing them the protected content).

    However, I have noticed that once this happens clicking on the enter button a second time often lets them in.

    I have noticed the erratic behavior since I upgraded to WordPress 4.6. I’m also getting a lot of 502 errors that I didn’t receive at all just a week ago.

    I am not a computer geek so I need a little hand holding here.

    Here’s the information for one of my member pages as well as an actual username/password combination so you can see the problem first hand.

    http://hablandodetecnologia.com/comunicando-con-orlando-serie-2/

    USERNAME: username

    PASSWORD: password

    • This topic was modified 1 year, 3 months ago by  Jose Castaneda. Reason: redacted username, password
Viewing 1 replies (of 1 total)
  • Plugin Author Chad Butler

    (@cbutlerjr)

    Just to note for other forum users – this user is also a premium support subscriber and they also submitted this through the support site. The issue was resolved and turned out to be an issue with another plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘Users Register But Can’t Get In’ is closed to new replies.