Support » Plugin: User Role Editor » Users Not In Page Author List

  • Resolved moose1

    (@moose1)


    Hello,

    Users assigned to a custom role are not showing up in the list of page authors. I need this to work because I’m using it to restrict specific users to specific pages for editing. I’ve seen suggestions to add the deprecated role_1 to the role, but that didn’t seem to work.

    How can I get a complete list of users in custom roles to show up in the list of authors.

    Thank you.

    Moose

Viewing 2 replies - 1 through 2 (of 2 total)
  • moose1

    (@moose1)

    Nevermind. I seemed to have fixed it somehow. By changing a user from their custom role to a standard WordPress role (in this case, Author), then changing them back to their custom role, they then appear in the author list.

    Thanks.

    I have this problem as well. The suggested workaround by @moose1 didn’t work – rather I have to change the user’s role to a standard one, modify the author of the post, and then change the author’s role back to the custom one again. Not ideal.

    • This reply was modified 8 months, 3 weeks ago by  Hedley. Reason: To enable follow-up notifications
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Users Not In Page Author List’ is closed to new replies.