• Resolved jaroslawistok

    (@jaroslawistok)


    Hello

    I have 665 wp uses but Members in a group are 659.
    I never have had a possibility to leave the group.
    How can I find out which users are not members?
    Any trick?

    • This topic was modified 3 months, 2 weeks ago by jaroslawistok.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author profilegrid0

    (@profilegrid0)

    Hello @jaroslawisto,

    Thank you for writing to us.

    You may find the members who are not a member of any group by referring to the following steps:

    1) Login to the WordPress dashboard, go to the “ProfileGrid >> Members” menu.
    2) Select the value “None” in the Group dropdown on top here.
    3) It will show the members who are not a member of any group.

    Let us know if you have any other questions.

    Thread Starter jaroslawistok

    (@jaroslawistok)

    I found them they ware active I activated anyway.

    Now under details of each of them I see:

    This profile is not yet associated with any parent profile group. To make it visible please associate it with a group first.

    When I go to Edit this users, they all are associated with my only one group: Rainbows. Why this? What should I do to have hem in the group. Users have not settings to leave a group as I mentioned.

    Thread Starter jaroslawistok

    (@jaroslawistok)

    OK I found the point Assign Group and it worked 🙂
    But don’t understand as under edit they ware all in the groups.

    There is still a difference! WP Users are 664 and group Users are 662.
    No one will be listed when choosing None as you wrote.

    Possible that admins don’t count? Hmm, I wouldn’t understand this

    Thread Starter jaroslawistok

    (@jaroslawistok)

    It is not really resolved.
    Still there is a difference between wp users and group members.
    Now again 5.
    I looked for users without assigning and there are none.
    I also notice new members not automatically assigned (but should be) to my only one group.
    How is it possible?

    Thread Starter jaroslawistok

    (@jaroslawistok)

    Still no answer 🙁

    Plugin Author profilegrid0

    (@profilegrid0)

    Hello,

    Apologies for any inconvenience. In order to check the issue on your site, we will require access details. Please reach out to us through our support page on our site and we can help you in order to allow us to assist you further.

    Thread Starter jaroslawistok

    (@jaroslawistok)

    Thanks a lot!
    What was the cause to avoid it in the future?
    Could it be that after your intervention now are almost all pictures not to see under „My Profile“
    Even when under Overview they are there?
    Now it’s only standard wordpress avatar to see, but some (older one?) are there.

    Why this now?

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.