Support » Fixing WordPress » Users get “forbidden” permissions error when accessing the WP-admin from outsite

  • Hello,

    When our users are in the office the can access company.com/wp-admin without issue. When the are remote or on a hotspot the get this error message:

    Forbidden
    You don’t have permission to access /wp-admin/ on this server.
    Apache/2.4.7 (Ubuntu) Server at http://www.company.com Port 443

    Any idea where I should look to change permissions or change secutiry settings or etc.

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Do you have any IP address restrictions in .htaccess or in your web server config files?

    Um, it’s the port 443 but the request is an http request?

    Could that be the problem maybe? Or is Apache trying to tell us something here? I’d try adding https instead but I’m wondering why myself.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Users get “forbidden” permissions error when accessing the WP-admin from outsite’ is closed to new replies.