WordPress.org

Forums

Users can't post anymore (5 posts)

  1. homembarata
    Member
    Posted 2 years ago #

    Suddenly, 2 users of my blog aren't seen the "POSTS" button anymore. I haven't changed anything in their permissions or in the blog itself. I updated WordPress and all my plugins to the latest version to try to solve it and the problem is still there. Strangely, other users with the same permissions are having no problems.

    I created a test user with the same permissions as them and it's working as it should, this is what I'm seeing: http://i.imgur.com/m7WpJ.png

    Now, this is what they are seeing: http://i.imgur.com/cOJ4s.png

    I even tried setting one of them as admin and nothing changed. Tried looking into the database itself and found nothing.

    Thanks in advance.

  2. brasofilo
    Member
    Posted 2 years ago #

    Have you done a full troubleshooting?

    You'll need to disable all plugins and swap to the default theme.
    If that's a problem for your live site, try to do it in the middle of the night or very early in the morning.

    Boa sorte!

  3. homembarata
    Member
    Posted 2 years ago #

    I tried disabling some plugins and had no effect... gonna try swapping the theme.

    Still, why would that affect only some users? Shouldn't everyone be affected?

  4. brasofilo
    Member
    Posted 2 years ago #

    Maybe some rogue code using current_user_can...

  5. homembarata
    Member
    Posted 2 years ago #

    Still have no idea of what's going on or how to solve it :/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.